Exeso de humo negro

Profile picture for user carlos larak

Hola espero me puedan ayudar tengo una f150 v8 5.0 de inyección pero el detalle es que no me arranca en frío a la primera tengo que intentar varias veces y poner arrancador de motor para que pueda encender después de eso ya enciende normal, pero hay un Exeso de humo negro y pierde fuerza y se apaga ya se puso a tiempo se compraron los sensores de temperatura los cables de encendido la bobina el

Datos del vehículo

Marca

Ford

Modelo

Año de Fabricación

1987

Palabras Clave

No enciende

Profile picture for user yair.mendoza

Hola valvulita, resulta que dejaron mal puesto el distribuidor y hoy puse apunto el motor y acomode el distribuidor pero aun así no encendió solo hizo como si quisiera pero ya no encendió, que debo hacer tengo chispa y gasolina pero no enciende solo da marcha, si me pueden orientar porfavor seria de gran ayuda 

Datos del vehículo

Marca

Ford

Modelo

Año de Fabricación

1987

Palabras Clave

No enciende no hay corriente en inyectores

Profile picture for user yair.mendoza

En el odometro aparecía NO BUS se revisaron todos los cables y conectores y desapareció el NO BUS pero no TENGO chispa y tampoco corriente en inyectores ya se cambio el sensor del cigueñal pero aun no arranca, agradecería toda la ayuda y opiniones son de gran ayuda. Agrego que movieron la computadora de lugar pero estaba funcionando correctamente hasta hace unos días que ya no encendió 

Datos del vehículo

Marca

Dodge

Año de Fabricación

1999

Palabras Clave